Nova versión de Samba 4.13 (servidor de arquivos, servizo de impresión e servidor de autenticación), engade solución á vulnerabilidade ZeroLogon.

Novidades destacadas: os requisitos mínimos de Python eleváronse de Python 3.5 a Python 3.6, a compatibilidade co controlador de dominio en modo clásico quedou obsoleta, os usuarios de controladores de dominio tipo NT4 teñen que migrar aos controladores de dominio de Samba Active Directory para poder traballar con clientes modernos de Windows.

Os métodos de autenticación inseguros que só se poden usar con SMBv1 quedaron obsoletos, entre outros.

Máis información na nota oficial de lanzamento

Pin It on Pinterest

Share This