A versión 5.4 do kernel Linux está próxima a anunciar a súa versión estable, dentro de todas as súas novidades a máis destacada é o novo módulo de seguridade Lockdown.
Esta característica intentouse incluír no núcleo xa no ano 2012, pero non será ata a versión 5.4 cando finalmente se inclúa e servirá para illar os procesos de usuario do espazo do kernel, impedindo así interactuar co código do núcleo, aínda que haberá que habilitar o módulo xa que por defecto estará desconectado.
Máis información.

Pin It on Pinterest

Share This