Nova versión de OpenWrt 21.02.0, que destaca por aumentar os requisitos mínimos de hardware debido á inclusión de subsistemas do kernel de Linux adicionais, agora requíresense 8 MB de Flash e 64 MB de RAM para poder usalo.

O paquete básico admite a tecnoloxía de seguridade WPA3, e compatibilidade con TLS e HTTPS de forma predeterminada. A biblioteca mbedTLS para o cifrado substituíuse por wolfSSL. Soporte inicial para o subsistema central DSA.

Agregáronse novas plataformas bcm4908 e rockchip para dispositivos baseados en SoC Broadcom BCM4908 e Rockchip RK33xx. Eliminouse o soporte para a plataforma ar71xx e suspendeuse a compatibilidade coas plataformas cns3xxx, rb532 e samsung (SamsungTQ210).

Máis información

Pin It on Pinterest

Share This