La versión 5.4 del kernel Linux está próxima a anunciar su versión estable, dentro de todas sus novedades a más destacada es el nuevo módulo de seguridad Lockdown.
Esta característica se intentó incluir en el núcleo ya en el año 2012, pero no será hasta la versión 5.4 cuando finalmente se incluya y servirá para aislar los procesos de usuario del espacio del kernel, impidiendo así interactuar con el código del núcleo, aunque habrá que habilitar el módulo ya que por defecto estará desconectado.
Más información.

Pin It on Pinterest

Share This